<!DOCTYPE html>
<html lang="en" xmlns:fb="http://www.facebook.com/2008/fbml" xmlns:addthis="http://www.addthis.com/help/api-spec" >
<head>
	
	<meta charset="UTF-8" />
	<title>Weekend According to Mike February 3rd-5th 2017 &laquo; WRCH Lite 100.5</title>
	<link rel="pingback" href="http://wrch.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibEntertainment" />
						
<!-- WP Header - Start -->
	
<meta name="keywords" content="entertainment, events, features, shows, " />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=wrch.cbslocal.com&amp;id=36707462&amp;t=1486135865&amp;back=http%3A%2F%2Fwrch.cbslocal.com%2F2017%2F02%2F03%2Fweekend-according-to-mike-february-3rd-5th-2017%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.evcdn.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbswrch2.wordpress.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel="alternate" type="application/rss+xml" title="WRCH Lite 100.5 &raquo; Feed" href="http://wrch.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRCH Lite 100.5 &raquo; Comments Feed" href="http://wrch.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WRCH Lite 100.5 &raquo; Weekend According to Mike February 3rd-5th&nbsp;2017 Comments Feed" href="http://wrch.cbslocal.com/2017/02/03/weekend-according-to-mike-february-3rd-5th-2017/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJy1kk1SwzAMhS+E4mkoQ1kwnMVxROpUtoylEHJ73NAOLYEhLFh++nl+kmzGBI6jYlSjewwo5tUn4xoBYmfJJBo6H8UEbgcqWWHnLUHA1lvjRMzo2w4VTvGUObB6jlXJ3ZgL9TDAWWtMjgNI8ITTF1q0fWuqF9O/DJgn84y2VGTy3V6voAp+6WHVhHMRBBtth3ke8SoCLcpBOf2POFKhqMs9XKyP/KEo9ajJugPMtM7M8blks0bMYjKrVdsQwscF10uUrgZbyCJ/av08Go8EzmYeBOkI1RnWCYlOhOvt/rjS376WjW5q+O3E1ZlhU91W9VHtKTxutru73UO9q+/7d5taPIo=' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-1-css'  href='https://fonts.googleapis.com/css?family=Questrial%7CArvo%3A400%2C700%7CMerriweather%3A400%2C900%7COswald%3A300%2C400%2C700%7CChanga+One%7CRighteous&#038;ver=1.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-2-css'  href='https://fonts.googleapis.com/css?family=Black+Ops+One%7CVollkorn%7COpen+Sans%3A300%2C400%2C700%2C800%7CMontserrat%3A300%2C400%2C700%7CLato%3A400%2C700%7CPT+Sans%3A400%2C700&#038;ver=1.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-squada-one-css'  href='https://fonts.googleapis.com/css?family=Squada+One%3A300%2C400%2C700&#038;ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s2.wp.com/wp-content/themes/vip/cbs-local/css/audio-player.css?m=1356119360h' type='text/css' media='all' />
<link rel='stylesheet' id='music-css'  href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/css/markets/music.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-10-1' href='https://s0.wp.com/_static/??-eJyVj9EKwjAMRX/IGAXZ9iJ+S9eFrdq0pWnd75tNBspA8CWU23MPCc4JbAyFQsEyEZPg0yW0vYCP1nhMvo4uCHIcqtdfYZMLzG4YqaCV7+CowQH/Va4QsAlmpLw61eisp52OK2xlGzNpzsmUhWAanCGvorDf4qPGqdlay3My9iG/+DkpDX2fMomATnaV4X3W0rvx9Xxpz113apvu/gK2ynyE' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-12-1' href='https://s0.wp.com/_static/??-eJyd0FEOgjAMBuALOasJkvBgPMsYdVS3lXQDru8gATUmGnn7m61ft8LYKcMhYUiQWvQYYaAOTB2VY6MddK63FCJ4bnqXT0dqLKYIJq55n/MO/oVEN8S5xb9QKnFWWi0LShA4UXbjGj6m+V4ttkWepyXi8Faoq9Mk31oFa8c2Rzu/51lu+918SXkdtEWZRa/lPi3O95EMGHYsGzf3y+YBZRRKOPEXfz4WZVWUp0NV3B7g3bpg' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-14-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1k9FuwjAMRX9oacQYEy/TviVNTXFJnSx26NjXz0VUWhGC8jApUuTm5Po2ubFDMkg+lAbYdjq+CuTTZao6frH3ANNjm51A1SNNsI8kQGJlD71uOWKyvmYTonfhj8DOkT/V8XtqNdVmVa2r1yo5f1ik6JiRxZGc3e0KecFIvNQNxcGk4E5I7aItKZQWiW0fmxJ01TXnvjo9+//glMgB273MisVneW3lDJnekWshj51mH4ze30Fi+g9pCFrpDVxrd6NCjQFMYciKkmiWdvEGlyKL+mCFbqzOU4l0RBgeYh3ImCKTgfEH7mS5oPUxz0J8mxqwaUEec+JqfuZJKF9DYzKzubR4LktxCMa7HPWUw1hUU3Ex8dl/rN62m/V29b7Zdr9L63nd'></script>
<script type='text/javascript' src='http://s1.evcdn.com/store/js/switchboard.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFjEsKwzAQQy+UdAgYk03IWVx72tiMP6Cxe/26qy6zEAj0nujTVl+LclHSizODRmzkn1ileifUpL9jAeUausyVx0RfXSj9+yNhobsjB0SoK4qf6sLFiIOneuZjM7uZscamL7ESNVk='></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/modernizr/2.0.6/modernizr.min.js?ver=2.0.6'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAQQy9EOlSlIBaIs6TpNEw0+ZBJgN6eILFgCcgLy7L94J6UiaFgKFAu6FHgRgnMJIqj0QxOwF0r5vVtnYlcfaBlVX23bfIUOicb+Bk0aZWilLYUbfF/zsL4EKYZ87d/y3HS/NU6cbUUBHycK7e2CmaV0ZKUrAvF8OJ95kY9+1O/G4/DuD8MvXsCeRqDUQ=='></script>
<script type='text/javascript' src='http://ajax.cbslocal.com/jquery/jplayer/2.9.2/jquery.jplayer.min.js?ver=2.9.2'></script>
<script type='text/javascript' src='https://s2.wp.com/wp-content/themes/vip/cbs-local/js/audio-player.js?m=1447949191h'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbswrch2.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2kVCg2Q' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=http%3A%2F%2Fwrch.cbslocal.com%2F2017%2F02%2F03%2Fweekend-according-to-mike-february-3rd-5th-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=http%3A%2F%2Fwrch.cbslocal.com%2F2017%2F02%2F03%2Fweekend-according-to-mike-february-3rd-5th-2017%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5fcdb683667623b941994f7102f6715b?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/5fcdb683667623b941994f7102f6715b?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/5fcdb683667623b941994f7102f6715b?s=114" />
<link rel='openid.server' href='http://cbswrch2.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbswrch2.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://wrch.cbslocal.com/osd.xml" title="WRCH Lite 100.5" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style type="text/css">
			#wwWrapper { overflow: hidden; }
			#wwWidget { background: none; font-family: Arial, Helvetica, sans-serif; margin-bottom: 5px; overflow: hidden; padding: 5px; width: 170px; }
			#wwWidget a { text-decoration: none; }
			#wwWidget img { border: 0; float: left; margin: 3px 0 0 0; padding: 0; width: 28px; }
			#wwWidget span#wwTemp { color: #a6d4f7; font: normal 31px Helvetica, Arial, sans-serif; letter-spacing: 0; }
		</style>
			<link rel="canonical" href="http://wrch.cbslocal.com/2017/02/03/weekend-according-to-mike-february-3rd-5th-2017/" />
			<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="WRCH Lite 100.5" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Southern New England’s Home For Lite Rock Favorites" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://wrch.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/5fcdb683667623b941994f7102f6715b?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=1500">
		
					<meta name="twitter:title" content="Weekend According to Mike February 3rd-5th 2017" />
					<meta name="twitter:description" content="" />
					<meta name="twitter:site" content="wrch" />
		
		
					<meta property="og:title" content="Weekend According to Mike February 3rd-5th 2017" />
					<meta property="og:image" content="https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=1500" />
					<meta property="og:image:secure_url" content="https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=1500" />
					<meta property="og:description" content="" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://wrch.cbslocal.com/2017/02/03/weekend-according-to-mike-february-3rd-5th-2017/" />
					<meta property="og:image:height" content="1003" />
					<meta property="og:image:width" content="1500" />
					<meta property="article:publisher" content="http://www.facebook.com/lite100.5wrch" />
					<meta property="article:author" content="http://www.facebook.com/lite100.5wrch" />
		
		<link rel="amphtml" href="http://wrch.cbslocal.com/2017/02/03/weekend-according-to-mike-february-3rd-5th-2017/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

							<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script>
		
							<script type="text/javascript" src="http://c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
			<script type="text/javascript" >
				try {
					amznads.getAds('3063');
				} catch(e) {}
			</script>
		
		
				<script type="text/javascript">
			var googletag = googletag || {};
			googletag.cmd = googletag.cmd || [];
			(function() {
				var gads = document.createElement("script");
				gads.async = true;
				gads.type = "text/javascript";
				var useSSL = "https:" == document.location.protocol;
				gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
				var node =document.getElementsByTagName("script")[0];
				node.parentNode.insertBefore(gads, node);
			})();
		</script>

		
					<script type="text/javascript">
				try {
					amznads.setTargetingForGPTAsync('amznslots');
				} catch(e) {}
			</script>
		
		
					<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script>
		
				<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=2u1hQ&#038;cscache=6&#038;csrev=50" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="single single-post postid-180990 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light" style="background: #175ba6 url(http://cbskyxy2.files.wordpress.com/2012/06/body-bg.png) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-136385" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-136385"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul class="sub-menu">
	<li id="menu-item-136387" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136387"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-136388" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136388"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-136389" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136389"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-136390" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136390"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-136391" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136391"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-136392" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136392"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-136393" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136393"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-136394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136394"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-136395" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136395"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-136396" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136396"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-136397" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136397"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-136398" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136398"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-136399" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136399"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-136400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136400"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-136401" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136401"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-136402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136402"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-136403" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136403"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-136404" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136404"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-136405" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136405"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-136386" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-136386"><a href="http://wrch.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://wrch.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://wrch.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbswrch2.files.wordpress.com/2016/12/wrchlogo.png" alt="WRCH Lite 100.5" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div class="cbs-ad-unit-wrapper"><div id="ad_10" class="cbs-ad-unit ad_gpt sponsor-unit" data-id="10" data-max-width="120" data-max-height="60"></div></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://hartford.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="06032"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/lite100.5wrch" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/wrch" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s22346" class="tunein" target="_blank">TuneIn</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-78642" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://wrch.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-78643" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wrch.cbslocal.com/category/shows"><strong>On-Air</strong></a></li>
<li id="menu-item-78648" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wrch.cbslocal.com/category/contests"><strong>Contests</strong></a></li>
<li id="menu-item-78645" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wrch.cbslocal.com/category/food/"><strong>Food</strong></a></li>
<li id="menu-item-78644" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wrch.cbslocal.com/category/music"><strong>Music</strong></a></li>
<li id="menu-item-78650" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wrch.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-78646" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://wrch.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-78647" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.wrch.cbslocal.com/"><strong>Events</strong></a></li>
</ul></nav>
<nav class="sub-nav">
	</nav>
</header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_1" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="1" data-max-width="970" data-max-height="250"></div></div>				</td></tr></table>
			</div>
		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Weekend According to Mike February 3rd-5th&nbsp;2017</h1>
						<em class="entry-date">February 3, 2017 6:05 AM</em>
							<span class="byline">By Mike Stacy</span>
			
			
		</div>

			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image" id="featured-media"><div class="ndn_embed" id="ndn-video-player-1" data-config-distributor-id="92526" style="width:100%;" data-config-height="9/16w"></div><script type="text/javascript">cbs_lib.load_script("https://launch.newsinc.com/js/embed.js");</script>
			<script type="text/javascript">
				var _ndnq = _ndnq || [];
				_ndnq.push(["hook", "ndn-video-player-1/videoLoad", function(event) {
					jQuery(".mobile .article-thumbnail").hide();
				}]);
			</script><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="(Photo Credit: Morguefile.com)" srcset="https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbswrch2.files.wordpress.com/2017/02/puppets.jpg?w=1024&amp;h=576&amp;crop=1 1024w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Photo Credit: Morguefile.com)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
								<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
					<a href="#comments" class="comments-link onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments"></a>
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p style="text-align:center;"><strong>The Weekend According to Mike is brought to you by:</strong></p>
<p><strong><a href="https://www.greenpasturemeats.com/" target="_blank">Green Pasture Meats</a>, now available at Maple Hill Farms in Bloomfield Saturdays from 9am to Noon. We&#8217;ve got house marinated chicken wings for sale, perfect for parties, in the following flavors &#8211; Plain, Buffalo, Lemon Pepper, Garlic Parmesan &amp; Teriyaki.</strong></p>
<p style="text-align:center;"><strong> </strong></p>
<p style="text-align:center;"><a href="www.greenpasturemeats.com"><img class="aligncenter wp-image-177900 size-medium" src="https://cbswrch2.files.wordpress.com/2016/12/green-pasture-logo.jpg?w=300&#038;h=251" alt="GPM_logo_FOURCOLOR_Ofvermont_bold" width="300" height="251" title="Weekend According to Mike February 3rd 5th 2017" srcset="https://cbswrch2.files.wordpress.com/2016/12/green-pasture-logo.jpg?w=300&amp;h=251 300w, https://cbswrch2.files.wordpress.com/2016/12/green-pasture-logo.jpg?w=600&amp;h=502 600w, https://cbswrch2.files.wordpress.com/2016/12/green-pasture-logo.jpg?w=150&amp;h=126 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></p>
<p><strong>MUSIC:</strong></p>
<p>The <strong>Ultrasonic Rock Orchestra</strong> is a giant 9-vocalist rock band that performs thunderous, fist-in-the-air renditions of classic 70’s Brit Rock. As the works of Mozart and Beethoven live on in symphonies, the URO performs as a unique and unconventional kind of orchestra, bringing to vivid life the glorious music of Queen, David Bowie, The Beatles, The Who and Led Zeppelin. Saturday at 8 PM at Foxwoods Fox Theatre.  Tickets $20.   1-800-200-2882 or <a href="http://www.foxwoods.com" rel="nofollow">http://www.foxwoods.com</a></p>
<p><strong>Miranda Lambert</strong> with special guests Old Dominion &amp; Aubrie Sellers at Mohegan Sun Arena Saturday 7pm.  Tickets $49-$89.  AND Saturday night <strong>John Cafferty &amp; The Beaver Brown Band</strong> FREE in the Wolf Den 8:00pm.   www.mohegansun.com or 860-226-7711.</p>
<p><strong>The Beatles: A Magical History Tour</strong> stops at the Great Cedar Exhibition Hall at Foxwoods through February 5, 2017. See the largest collection of Beatles memorabilia. Tickets Adults $15.95, Seniors &amp; Vets $13.95 and Children 6-18 $10.95. <a href="http://www.foxwoods.com" rel="nofollow">http://www.foxwoods.com</a> or 1-800-200-2882.</p>
<p><strong>THEATER:</strong></p>
<p>TOMMY: The Rock Opera at The Warner Theatre in Torrington February 4th &#8211; 12th 860-489-7180 <a href="http://www.warnertheatre.org" rel="nofollow">http://www.warnertheatre.org</a></p>
<p>Paula Poundstone performs in the Fox Theater Friday 8pm.  Tickets $36.   <a href="http://www.foxwoods.com" rel="nofollow">http://www.foxwoods.com</a> or 800-200-2882</p>
<p>William Shakespeare’s Comedy of Errors plays Hartford Stage through February 12th… Tickets $25-$90. 860-527-5151 or <a href="http://www.hartfordstage.org" rel="nofollow">http://www.hartfordstage.org</a></p>
<p>Miss Abigail’s Guide to Dating, Mating &amp; Marriage puts the audience in the middle of a live session with the world’s most sought after relationship expert. See it thru Saturday at the CT Cabaret Theater in Berlin 860-829-1248 or <a href="http://www.ctcabaret.com" rel="nofollow">http://www.ctcabaret.com</a></p>
<p>Endgame starring Brian Dennehy plays Long Wharf Theater in New Haven thru Sunday Tickets start at $29. 203-787-4282 or <a href="http://www.longwharf.org" rel="nofollow">http://www.longwharf.org</a></p>
<p>&#8220;SUNSET BABY&#8221; by Dominique Morisseau continues through Feb. 19 at TheaterWorks, 233 Pearl St., Hartford. Performances are Tuesday through Thursday at 7:30 p.m., Friday at 8 p.m., Saturday at 2:30 and 8 p.m. and Sunday at 2:30 p.m. Tickets are $40 to $65, $15 for student rush seats.</p>
<p><strong>EVENTS:</strong></p>
<p>As seen on NBC News, CBS Radio, Fox News &amp; More! Internationally renowned psychic and medium Matthew Fraser is Dynamic. Electric. The Real Deal. Matt continues his mission to connect those who have passed with the loved ones they left behind in the uplifting event &#8220;Medium with a Message&#8221;. He will be at Foxwoods at The Celebrity Ballroom Sunday at 3PM <a href="http://www.foxwoods.com" rel="nofollow">http://www.foxwoods.com</a></p>
<p>The Hartford Wolf Pack skate Friday 7:15pm against the Comets with $1 Hot Dogs and $2 beers and Saturday is a youth jersey giveaway for the first 1,000 kids 14 and under at 7:30pm against the Americans. Tickets $10-$47. 855-762-6451 or <a href="http://www.hartfordwolfpack.com" rel="nofollow">http://www.hartfordwolfpack.com</a></p>
<p>Love Lacrosse? How about catching New England Black Wolves vs. Rochester Knighthawks Friday 7pm at Mohegan Sun Arena. Tickets $15 – $50 and $1 hot dogs! 888-226-7711 or <a href="http://www.mohegansun.com" rel="nofollow">http://www.mohegansun.com</a></p>
<p>The 2017 UConn Winter Puppet Slam in UConn&#8217;s Studio Theatre in Storrs is Friday 8pm.  This event is FREE but is recommended for mature audiences only.  Puppets will be quirky, edgy and political &#8211; nothing held back!  Presented by the Ballard Institute and Museum of Puppetry and the UConn Puppet Arts Program.   860-486-8580 or bimp.uconn.edu</p>
<p>The Connecticut River Museum in Essex hosts its 23rd Annual Holiday Train Show Saturday through February 20th. Check out more trains and scenery than ever before including a 26 operational model train layout with a scavenger hunt. There is also an American Flyer and Lionel Train layout designed for toddlers! Adult Admission is $10, $8 for Seniors, $6 for children 6-12. <a href="http://www.ctrivermuseum.org" rel="nofollow">http://www.ctrivermuseum.org</a></p>
<p>Take a spin on the Bushnell Carousel at Bushnell Park in Harford for just $1. Friday, Saturday and Sundays 11am to 5pm. The Carousel is heated for the cooler season! 860-585-5411 or <a href="http://www.thecarouselmuseum.org" rel="nofollow">http://www.thecarouselmuseum.org</a></p>
<p>Green Pasture Meats are now available at Maple Hill Farms, 12 Burr Road in Bloomfield Saturdays 9 – NOON. When preparing food for your family, you have a choice…serve meat from some factory farm somewhere, or local cuts from farmers you know. At Green Pasture Meats, our beef, pork, lamb and poultry is sourced from over 40 Vermont family farm partners who are committed to humanely raised livestock that is 100% antibiotic and growth hormone free. For more info visit the website at <a href="http://www.greenpasturemeats.com" rel="nofollow">http://www.greenpasturemeats.com</a></p>

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script>				</div>
			</article>

					</section>

		<section class="column-item" id="personality-credits"><strong class="social-title">Mike Stacy</strong><a class="facebook-icon" href="https://www.facebook.com/mikestacyDJ4hire" target="_blank">facebook</a><div class="social-description">

A Connecticut native and graduate of Central Connecticut State University, Mike considered life in the ministry and attended the seminary for a while, before deciding to pursue a career in radio. A job in the WRCH Promotions Department led to...</div><strong>More from</strong> <a class="read-more" href="http://wrch.cbslocal.com/personality/mike-stacy/">Mike Stacy</a></section><div class="column-item" id="story-anchor-comments"><a href="#comments" class="onclick-scrollto on-click-open-block" data-onclick-scrollto=".comments-location-beacon" data-onclick-open="#story-comments">Comments</a></div><div class="cbs-ad-unit-wrapper"><div id="ad_31" class="cbs-ad-unit ad_gpt partner-container partner-sharethrough" data-id="31" data-max-width="1" data-max-height="5"></div></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>
	<style>
	#comments .comments-title,
	#comments #respond #reply-title {
		color: black;
		font-size: 16px;
		font-weight: normal;
		margin-bottom: 20px;
	}
	#comments a:hover {
		text-decoration: underline;
	}
	#comments .comment-list,
	#comments .comment-list .children {
		list-style: none;
		margin: 0;
	}
		#comments .comment-list .comment {
			border-top: 1px solid #dfe3e6;
			padding: 20px 10px;
		}
			#comments .comment-list .comment .comment-body {
				color: black;
				font-size: 13px;
				position: relative;
			}
				#comments .comment-list .comment .comment-body p {
					margin: 5px 0 7px 0;
					overflow: hidden;
					padding: 0;
				}
			#comments .comment-list .comment .comment-author .avatar {
				float: left;
				height: 42px;
				margin-bottom: 10px;
				margin-right: 15px;
				width: 42px;
			}
			#comments .comment-list .comment .comment-author .fn {
				color: black;
				font-size: 13px;
				font-style: normal;
				font-weight: bold;
			}
			#comments .comment-list .comment .comment-author .says {
				display: none;
			}

			#comments .comment-list .comment .comment-meta {
				position: absolute;
				right: 0;
				top: 0;
			}
			#comments .comment-list .comment .reply {
				margin-left: 57px;
			}
			#comments .comment-list .comment .comment-meta a,
			#comments .comment-list .comment .reply a {
				color: #808080;
				font-size: 11px;
			}
				#comments .comment-list:hover .comment .comment-meta a,
				#comments .comment-list:hover .comment .reply a {
					color: #333;
				}
			#comments .comment-list .comment .reply .safe-comments-report-link:last-of-type {
				display: none;
			}
	#comments .comment-list .children {
		margin-left: 20px;
		margin-top: 20px;
	}
		#comments .comment-list .children .comment {
			border-top: none;
			padding-right: 0;
			padding-top: 0;
		}

	#comments #reply-title a {
		color: black;
		font-size: 13px;
		padding: 0 5px;
	}
		#comments #reply-title small a {
			font-weight: normal;
		}
	



</style>

<div class="commenting-container">
	<a name="comments" class="comments-location-beacon"></a>
	<section id="story-comments" class="column-item">

		<div id="comments" class="comments-area">

			
											<div id="respond" class="comment-respond">
			<h4 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/02/03/weekend-according-to-mike-february-3rd-5th-2017/#respond" style="display:none;">Cancel reply</a></small></h4>		<form action="http://wrch.cbslocal.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
														


						<input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="a464a60a8a" /><input type="hidden" name="_wp_http_referer" value="/2017/02/03/weekend-according-to-mike-february-3rd-5th-2017/" />
<input type="hidden" name="hc_post_as" id="hc_post_as" value="guest" />

<div class="comment-form-field comment-textarea">
	<label for="comment">Enter your comment here...</label>
	<div id="comment-form-comment"><textarea id="comment" name="comment" title="Enter your comment here..."></textarea></div>
</div>

<div id="comment-form-identity" class="comment_registration">

	<div id="comment-form-nascar">
		<p>Please log in using one of these methods to post your comment:</p>
		<ul>
			<li>
				<a href="#comment-form-load-service:Twitter" id="postas-twitter" title="Twitter">
					<span></span>
				</a>
			</li>
			<li>
				<a href="#comment-form-load-service:Facebook" id="postas-facebook" title="Facebook">
					<span></span>
				</a>
			</li>
			<li>
		</ul>
	</div>

	<div id="comment-form-guest" class="comment-form-service selected">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
<a href="https://gravatar.com/site/signup/" target="_blank">				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Gravatar" width="25" class="no-grav" />
</a>			</div>

				<div class="comment-form-fields">
				<div class="comment-form-field comment-form-email">
					<label for="email">Email <span class="required">(required)</span> <span class="nopublish">(Address never made public)</span></label>
					<div class="comment-form-input"><input id="email" name="email" type="email" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-author">
					<label for="author">Name <span class="required">(required)</span></label>
					<div class="comment-form-input"><input id="author" name="author" type="text" value="" /></div>
				</div>
				<div class="comment-form-field comment-form-url">
					<label for="url">Website</label>
					<div class="comment-form-input"><input id="url" name="url" type="url" value="" /></div>
				</div>
			</div>
	
		</div>
	</div>

	<div id="comment-form-twitter" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Twitter picture" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="twitter_avatar" id="twitter-avatar" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_user_id" id="twitter-user_id" class="comment-meta-twitter" value="" />
				<input type="hidden" name="twitter_access_token" id="twitter-access_token" class="comment-meta-twitter" value="" />
				<p class="comment-form-posting-as pa-twitter"><strong></strong> You are commenting using your Twitter account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'twitter' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-facebook" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Facebook photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="fb_avatar" id="facebook-avatar" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_user_id" id="facebook-user_id" class="comment-meta-facebook" value="" />
				<input type="hidden" name="fb_access_token" id="facebook-access_token" class="comment-meta-facebook" value="" />
				<p class="comment-form-posting-as pa-facebook"><strong></strong> You are commenting using your Facebook account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'facebook' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>

	<div id="comment-form-googleplus" class="comment-form-service">
		<div class="comment-form-padder">
			<div class="comment-form-avatar">
				<img src="http://1.gravatar.com/avatar/ad516503a11cd5ca435acc9bb6523536?s=25&amp;d=identicon&amp;forcedefault=y&amp;r=G" alt="Google+ photo" width="25" class="no-grav" />
			</div>

				<div class="comment-form-fields">
				<input type="hidden" name="googleplus_avatar" id="googleplus-avatar" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_user_id" id="googleplus-user_id" class="comment-meta-googleplus" value="" />
				<input type="hidden" name="googleplus_access_token" id="googleplus-access_token" class="comment-meta-googleplus" value="" />
				<p class="comment-form-posting-as pa-googleplus"><strong></strong> You are commenting using your Google+ account. <span class="comment-form-log-out">(&nbsp;<a href="javascript:HighlanderComments.doExternalLogout( 'googleplus' );">Log&nbsp;Out</a>&nbsp;/&nbsp;<a href="#" onclick="javascript:HighlanderComments.switchAccount();return false;">Change</a>&nbsp;)</span></p>
			</div>
	
		</div>
	</div>


	<div id="comment-form-load-service" class="comment-form-service">
		<div class="comment-form-posting-as-cancel"><a href="javascript:HighlanderComments.cancelExternalWindow();">Cancel</a></div>
		<p>Connecting to %s</p>
	</div>

</div>

<script type="text/javascript">
var highlander_expando_javascript = function(){
	var input = document.createElement( 'input' ),
	    comment = jQuery( '#comment' );

	if ( 'placeholder' in input ) {
		comment.attr( 'placeholder', jQuery( '.comment-textarea label' ).remove().text() );
	}

	// Expando Mode: start small, then auto-resize on first click + text length
	jQuery( '#comment-form-identity' ).hide();
	jQuery( '#comment-form-subscribe' ).hide();
	jQuery( '#commentform .form-submit' ).hide();

	comment.css( { 'height':'10px' } ).one( 'focus', function() {
		var timer = setInterval( HighlanderComments.resizeCallback, 10 )
		jQuery( this ).animate( { 'height': HighlanderComments.initialHeight } ).delay( 100 ).queue( function(n) { clearInterval( timer ); HighlanderComments.resizeCallback(); n(); } );
		jQuery( '#comment-form-identity' ).slideDown();
		jQuery( '#comment-form-subscribe' ).slideDown();
		jQuery( '#commentform .form-submit' ).slideDown();
	});
}
jQuery(document).ready( highlander_expando_javascript );
</script>

<div id="comment-form-subscribe">
	<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p></div>

						<p class="form-submit">
				<input name="submit" type="submit" id="comment-submit" value="Post Comment" />
				<input type='hidden' name='comment_post_ID' value='180990' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
			</p>
			<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="16f3428fd1" /></p>
<input type="hidden" name="genseq" value="1486135865" />
<p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="142"/></p>		</form>
		</div><!-- #respond -->
		<div style="clear: both"></div>			
		</div>

	</section>
</div>
	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div class="cbs-ad-unit-wrapper"><div id="ad_32" class="cbs-ad-unit ad_gpt listen-live-ad-block" data-id="32" data-max-width="88" data-max-height="31"></div></div><a class="listen-live-logo" href="http://player.radio.com/listen/station/lite-1005-wrch" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper" href="http://player.radio.com/listen/station/lite-1005-wrch" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div class="cbs-ad-unit-wrapper"><div id="ad_2" class="cbs-ad-unit ad_gpt big-right-ad" data-id="2" data-max-width="300" data-max-height="1050"></div></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-3"><a href="http://www.facebook.com/lite100.5wrch" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/wrch" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s22346" class="tunein" target="_blank">TuneIn</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://wrch.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_33" class="cbs-ad-unit ad_gpt big-right-ad sidebar-adhesive-ad" data-id="33" data-max-width="300" data-max-height="250"></div></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div class="positioning-wrapper">
				<table cellpadding="0" cellspacing="0"><tr><td align="center">
					<div class="cbs-ad-unit-wrapper"><div id="ad_4" class="cbs-ad-unit ad_gpt full-ad page-pencil-ad" data-id="4" data-max-width="728" data-max-height="90"></div></div>				</td></tr></table>
			</div>
		</section>
		
<section class="items-grid page-block-container layout-3_column aspect-ratio-16-9" id="drip-pan" >
		<header class="column-header">
				<h4 class="title">More From WRCH Lite 100.5</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="https://cbswrch2.wordpress.com/win-a-4-day3-night-luxury-included-vacation-to-sandals/" title="Win a 4-Day/ 3-Night Luxury Included® Vacation to Sandals Resorts" class="cbs-thumbnail-link item-1485949163" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswrch2.files.wordpress.com/2017/01/srb_670x340_1_2017-kathys.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Win a 4-Day/ 3-Night Luxury Included® Vacation to Sandals Resorts</strong><em class="description">WRCH your vacation station has two vacations to giveaway!</em></div></a><a href="http://wrch.cbslocal.com/2017/01/09/join-the-banana-bike-team-for-multiple-sclerosis/" title="Join the Banana Bike Team" class="cbs-thumbnail-link item-1483848009" ><div class="thumbnail-wrapper"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/images/global/blank_1x1.gif" data-src="https://cbswrch2.files.wordpress.com/2015/10/banana-bike-team-copy.jpg?w=310&#038;h=174&#038;crop=1"></div><div class="title-wrapper"><strong class="title">Join the Banana Bike Team</strong></div></a><div class="item-1485949164 cbs-thumbnail-link cbs-thumbnail-html"><div id='p0'></div><script data-anvp='{&quot;mcp&quot;:&quot;cbs&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;autoplay&quot;:true,&quot;playlist&quot;:&quot;862&quot;,&quot;titleVisible&quot;:false,&quot;accessKey&quot;:&quot;anvato_cbslocal_app_web_prod_547f3e49241ef0e5d30c79b2efbca5d92c698f67&quot;,&quot;accessControl&quot;:{&quot;preview&quot;:false},&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;heartbeat&quot;:{&quot;account&quot;:&quot;cbslocal-global-unified,cbslocal-station-connecticut-wrch-u,cbslocal-subprimary-music-unified,cbslocal-market-connecticut-unified&quot;,&quot;publisherId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;jobId&quot;:&quot;sc_va&quot;,&quot;marketingCloudId&quot;:&quot;823BA0335567497F7F000101@AdobeOrg&quot;,&quot;trackingServer&quot;:&quot;cbsdigitalmedia.hb.omtrdc.net&quot;,&quot;customTrackingServer&quot;:&quot;cbsdigitalmedia.d1.sc.omtrdc.net&quot;,&quot;chapterTracking&quot;:false,&quot;version&quot;:&quot;1.5&quot;},&quot;comscore&quot;:{&quot;clientId&quot;:&quot;3000023&quot;,&quot;c3&quot;:&quot;wrch.cbslocal.com&quot;},&quot;dfp&quot;:{&quot;clientSide&quot;:{&quot;adTagUrl&quot;:&quot;http:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=2x2&amp;iu=\/4128\/CBS.MUSIC.WRCHFM&amp;ciu_szs&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=xml_vast2&amp;unviewed_position_start=1&amp;url=[referrer_url]&amp;description_url=[description_url]&amp;correlator=[timestamp]&quot;,&quot;keyValues&quot;:{&quot;categories&quot;:&quot;[[CATEGORIES]]&quot;,&quot;program&quot;:&quot;[[PROGRAM_NAME]]&quot;,&quot;siteSection&quot;:&quot;rightrail&quot;}}}},&quot;shareLink&quot;:&quot;http:\/\/wrch.cbslocal.com&quot;}' src='http://up.anv.bz/latest/scripts/anvload.js'></script></div>		</div>
	</section>

<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://wrch.cbslocal.com" class="logo"><img src="http://cbswrch2.files.wordpress.com/2012/06/wrch-logo-footer1.png" alt="WRCH Lite 100.5" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/lite100.5wrch" class="facebook" target="_blank">Facebook</a><a href="http://www.twitter.com/#!/wrch" class="twitter" target="_blank">Twitter</a><a href="http://tunein.com/radio/-s22346" class="tunein" target="_blank">TuneIn</a>					</div>
				</div>
					</section>
	
			<section class="middle">
							<div class="navigation-menus menu-count-6">
					<div class="menu-block"><div class="title">On The Air</div><div class="menu-footer-on-the-air-container"><ul id="menu-footer-on-the-air" class="footer-navigation nav-footer-list-1"><li id="menu-item-156080" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156080"><a href="http://wrch.cbslocal.com/playlist/">Recently Played</a></li>
<li id="menu-item-156081" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156081"><a href="http://wrch.cbslocal.com/show/the-morning-show/">Allan, Mike &amp; Mary</a></li>
<li id="menu-item-156082" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156082"><a href="http://wrch.cbslocal.com/personality/joan-dylan/">Joan Dylan</a></li>
<li id="menu-item-156083" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156083"><a href="http://wrch.cbslocal.com/personality/chuck-taylor/">Chuck Taylor</a></li>
<li id="menu-item-156084" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156084"><a href="http://wrch.cbslocal.com/personality/dean-richards/">Dean Richards</a></li>
</ul></div></div><div class="menu-block"><div class="title">Features</div><div class="menu-footer-features-container"><ul id="menu-footer-features" class="footer-navigation nav-footer-list-2"><li id="menu-item-156085" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156085"><a href="http://wrch.cbslocal.com/tag/artist-of-the-week/">Artist of the Week</a></li>
<li id="menu-item-156086" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156086"><a href="http://wrch.cbslocal.com/category/contests/">Contests</a></li>
<li id="menu-item-156087" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156087"><a href="http://wrch.cbslocal.com/photo-galleries/">Photo Galleries</a></li>
<li id="menu-item-156088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156088"><a href="http://wrch.cbslocal.com/music-videos">Music Videos</a></li>
<li id="menu-item-156089" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156089"><a href="http://wrch.cbslocal.com/hd2/">WRCH HD2: Smooth Jazz</a></li>
</ul></div></div><div class="menu-block"><div class="title">About Us</div><div class="menu-footer-about-us-container"><ul id="menu-footer-about-us" class="footer-navigation nav-footer-list-3"><li id="menu-item-156090" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156090"><a href="http://wrch.cbslocal.com/welcome-to-the-new-wrch-com/">Contact Us</a></li>
<li id="menu-item-156091" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156091"><a href="http://wrch.cbslocal.com/program-guide/">Program Guide</a></li>
<li id="menu-item-156092" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156092"><a href="http://events.wrch.cbslocal.com/">Events</a></li>
<li id="menu-item-156093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156093"><a href="https://www.facebook.com/lite100.5wrch">Facebook</a></li>
<li id="menu-item-156094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156094"><a href="https://twitter.com/wrch">Twitter</a></li>
</ul></div></div><div class="menu-block"><div class="title">More WRCH</div><div class="menu-footer-more-wrch-container"><ul id="menu-footer-more-wrch" class="footer-navigation nav-footer-list-4"><li id="menu-item-156095" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156095"><a href="http://wrch.cbslocal.com/2014/10/20/presenting-the-all-new-cbs-local-rewards/">CBS Local Rewards</a></li>
<li id="menu-item-156097" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156097"><a href="http://wrch.cbslocal.com/personality/dr-elaine-ducharme/">Dr. Elaine Ducharme</a></li>
<li id="menu-item-156098" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156098"><a href="http://wrch.cbslocal.com/category/pets/">Pets of the Week</a></li>
<li id="menu-item-156099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156099"><a href="http://wrch.cbslocal.com/contest-rules/">Official Contest Rules</a></li>
</ul></div></div><div class="menu-block"><div class="title">Advertising &amp; Careers</div><div class="menu-footer-advertising-careers-container"><ul id="menu-footer-advertising-careers" class="footer-navigation nav-footer-list-5"><li id="menu-item-156100" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156100"><a href="http://wrch.cbslocal.com/advertise/">Advertise</a></li>
<li id="menu-item-156101" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156101"><a href="http://wrch.cbslocal.com/eeo-reports/">EEO Reports</a></li>
<li id="menu-item-156102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156102"><a href="https://cbs.avature.net/cbsradiocareers">Careers</a></li>
<li id="menu-item-156103" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-156103"><a href="http://connecticut.cbslocal.com/offers/">Deals</a></li>
</ul></div></div><div class="menu-block"><div class="title">Corporate</div><div class="menu-footer-corporate-container"><ul id="menu-footer-corporate" class="footer-navigation nav-footer-list-6"><li id="menu-item-170887" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170887"><a href="http://policies.cbslocal.com/fcc/connecticut.radio.html">CBS Radio Public File</a></li>
</ul></div></div>				</div>
					</section>
	
			<section class="bottom">
			<a href="http://wrch.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="WRCH Lite 100.5" /></a>
			<div class="copyright-wrapper">
				<span class="copyright">&copy;2017 CBS Local Media, a division of CBS Radio Inc. All rights reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-80157" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80157"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-80158" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80158"><a href="http://policies.cbslocal.com/terms-of-use/">Terms Of Use</a></li>
<li id="menu-item-153074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153074"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Rights</a></li>
<li id="menu-item-153075" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-153075"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-101510" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-101510"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div class="cbs-ad-unit-wrapper"><div id="ad_34" class="cbs-ad-unit ad_gpt" data-id="34" data-max-width="1" data-max-height="8"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_35" class="cbs-ad-unit ad_gpt" data-id="35" data-max-width="1" data-max-height="6"></div></div><div class="cbs-ad-unit-wrapper"><div id="ad_36" class="cbs-ad-unit ad_gpt" data-id="36" data-max-width="1" data-max-height="7"></div></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->

<!-- AddThis Button Begin -->
<script type="text/javascript">var addthis_product = 'wpp-261';
var addthis_config = {"data_track_clickback":true};if (typeof(addthis_share) == "undefined"){ addthis_share = {"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{"login":"cbslocal","apiKey":"R_bfe2742f79bb4091b0fcfbdf5c6a81ca"}}};}</script><script type="text/javascript" src="//s7.addthis.com/js/250/addthis_widget.js#pubid=ra-4ddd05dc24272928"></script><script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201705y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/cbswrch2.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/cbswrch2.wordpress.com\/wp-login.php?action=logout&_wpnonce=65d02eb497","homeURL":"http:\/\/wrch.cbslocal.com\/","postID":"180990","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"1","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jkEOwiAQRS8kjq1NdGM8yxQmFoQpMkD19lIXxrjobvL/fy8DS1R65kycwQkYqlZTfO6d7OCnCkVFX26WBby9k8CjUKEJ2XhK/+M8UWiTaiPoUZSfNfpVLmVkrBvqXq2M+6AKGf0rWy0bAJpgWY2YIKBkSu1Sc6WUrGkPfLNmuIZLN5wOw3Hozr17A3jgWrE='></script>
<script type='text/javascript' src='http://cbstv.us.intellitxt.com/intellitxt/front.asp?ipid=24427&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'36707462','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'36707462','v':'wpcom','tz':'-5','user_id':'0','post':'180990','subd':'cbswrch2'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=36707462&v=wpcomvt&tz=-5&user_id=0&post=180990&subd=cbswrch2&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlQcDY9MWR5OWVwWXlNX1gxQSxrcWUlbHBNZFd3ZzJxMiw1UmxDP0lWYmI9Jm5pRG5icElzTTlRd1daW3hSeUJEZkktMCZQK3pNSk9ELHd4UVBXMDZoP11PS19mS0E2JUVrY2ZEUjlXdmRNbHdsbndDUSZlN2c0dnQ2WDgmRkwsYXhIWyZHNS93Wl9fTWItWi9hUnYtNHFqZ0RzbFovfDg9Ky8lN0hPfElLZjJS'}]);
_stq.push([ 'clickTrackerInit', '36707462', '180990' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://wrch.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -18000;

	var site_url = 'http://wrch.cbslocal.com';

	var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fwrch.cbslocal.com&ctg1=entertainment&category=entertainment%2Cevents%2Cfeatures%2Cshows&ctg2=events&ctg3=features&ctg4=shows&location=connecticut&type=local&group=music&genre=adultcontemporary&tit=weekend-according-to-mike-february-3rd-5th-2017" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-1"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-10"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17532821-28"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/entertainment" + window.location.pathname + "?cat=entertainment;cat=events;cat=features;cat=shows;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=entertainment" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
		<script type='text/javascript'>_satellite.pageBottom();</script>

	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "//s1.evcdn.com/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<div class="listen-live-logo"></div>
					<h3>Listen Live</h3>
														</div>
				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

					<a href="https://www.audioadcenter.com/" class="advertise-on-our-streams" target="_blank">Advertise On Our Streams</a>
				</div>
			</div>
		</div>
		
		
	<div id="ad_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"></div>
<script type="text/javascript">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</script>

</body>
</html>